Déballage DC60+ (+ Test de Qualité)

Découvrir le nouveau player
-Twilo-

par -Twilo-

43
798 vues
  • Infos
  • Exporter
  • Ajouter à
Voici le déballage du boîtier d'acquisition EasyCap DC60+. Un objet peu chers mais qui donne un rendu de très bonne qualité.
Dans la première partie de la vidéo vous verrez le déballage simplement, puis dans la seconde partie vous verrez un test de qualité sur Wii avec Super Smash Bros Brawl. Sachant que ça ne doit pas être la meilleure qualité (c'est une bonne qualité avec un poids moyen).

6 commentaires

test nul a ssbb
Par tim ragno il y a 5 ans
Salut,
Alors pour le site je l'ai trouvée sur Ebay, elle n'est pas trop chère (Entre 13 et 16€ avec frais de port) MAIS ce n'est pas la meilleure qualité (ou bien alors je n'ai pas réussi à bien la configurer pour avoir des vidéos de très bonnes qualités et peu lourdes).
Au niveau de la qualité tout est configurable, le format (avi, mpeg, dvd,...) avec plusieurs définitions qui varient selon les formats. Mais ce n'est pas du HD. La capture marche très bien sur un Windows Vista 2Go de ram, et il n'y a pas de temps de latence (ou très peu mais ça ne gène vraiment pas alors, un point positif par rapport à ce que j'ai entendu sur les Dazzle).
Inconvénient : Le mien ne gère pas le 60Hz, j'avais commandé un DC60+ et je n'ai reçu qu'un DC60 (donc sans 60Hz...) moi qui comptait faire des vidéos de Halo 3 un de ces jours x)
Enfin voilà, en espérant t'avoir aidé, ^^
Par -Twilo- il y a 5 ans
Salut jeannot. Bonne vidéo mais j'ai quelques questions. Déjà, sur quel site as-tu trouvé cette clé? est-il possible de sélectionner plusieurs définitions d'image ou y a-t-il un standard? Par exemple peut-on sélectionner une résolution en haute définition ou est-ce que le choix ne se restreint qu'à une seule résolution? Le logiciel de capture consomme-t-il beaucoup de ressources? Et enfin, y a-t-il des temps de latence?
Je te remercie :)
Par darklink16 il y a 5 ans
ok merci quand meme
Par BunZee Vidéo il y a 5 ans
Alors pour le faire fonctionner, j'ai inséré le cd, j'ai fais Install Driver, je les ai installé, ensusite j'ai redémarré et j'ai branché l'easycap et dans Ulead Vidéo studio ça a marché. J'ai eu des problèmes seulement quand j'ai laissé windows vista chercher les drivers sur le cd.
Enfin je pense que je montrerais ça dans un tuto quand j'aurais le temps ^^
Par -Twilo- il y a 5 ans
Voir plus de commentaires